Diskusní fórum o Excelu - ptejte se, odpovídejte! (435)

Hlasy
Odpovědi
Zobrazení
Otázka
0
hlasy
3
odpovdi
26
zobrazení
Zeptal se před týdnem v Julie
před 5 dny aktualizoval
Ahoj všichni, už jednou mi zde bylo výborně pomoženo, a tak se sem vracím :-). Ráda bych se zeptala, zda by mi mohl někdo poradit, jak importovat z tohoto rozhraní https://www.cmkbk.cz/energeticka-burza/statistika-obchodu-s-elektrinou-pro-konecne-odb...
0
hlasy
2
odpovdi
27
zobrazení
Zeptal se před týdnem v Anonymous
před týdnem aktualizoval Anonymous
Dobrý den, někde jsem četl fintu jak udělat, aby v buňkách pod sebou zařezávala desetinná tečka nezávisle na počtu číslic před ní a za ní, ale už to nevím. Poradí někdo? Děkuji. Dalibor.
0
hlasy
2
odpovdi
34
zobrazení
Zeptal se před týdnem v Alex
před týdnem aktualizoval Alex
mam dropdown menu neco pres 20 zemi.Kdyz klient zvoli svou zem, v jine bunce se zobrazi cena ( tato bunka odkazuje na jinou kde se cena vypocita ) . Proto aby se zvolila ta spravna bunka, musim pouzivat stale IF na oddeleni ( rozpoznani ) kazde zeme ...
0
hlasy
1
odpov
10
zobrazení
Zeptal se před týdnem v Japra
před týdnem aktualizoval Anonymous
Ahoj řeším následující problém: 1. Mám cca 6 hodnot x a 6 hodnot y. 2. Vytvořil jsem graf, který prezentuje tyto hodnoty spojené přímou linkou. 3. Chtěl bych přepočítat y podle podle nové hodnoty x Důležté je, že interpolace se nemá počítat podle tre...
0
hlasy
1
odpov
17
zobrazení
Zeptal se před 2 týdny v Petr
před 2 týdny aktualizoval David15
Dobrý den, jednoduchá otázka. Proč se mi udělá tato chyba "https://www.uschovna.cz/zasilka/NMCPR52MF9FHU58T-KW4/45R9HPE9IZ" když překliknu pouze na změnu osy z hlavní na vedlejší a zase zpět. Žádná data nezměním ale celá vedlejší spojnice se mi posun...
0
hlasy
1
odpov
22
zobrazení
Zeptal se před 3 týdny v Rkopec
před 3 týdny aktualizoval xlnc
Potřeboval bych ve vzorci odkazovat stále na stejné buňky i při přidání slpuců nebo řádků. Například v A3 je prostý součet =SUMA(C3:F3). ale když přidám sloupec na pozici C3 tak se automaticky vzorec v A3 aktualizuje na =SUMA(D3:G3). Je toto možné vy...
0
hlasy
7
odpovdi
101
zobrazení
Zeptal se před 3 týdny v Petr92
před 2 týdny aktualizoval Petr92
Dobrý den, Potřeboval bych pomoci s trošku složitejším makrem. Jednalo by se o roztřízení směn podle času, v praxi je to něco jako : 4.6.2019 5:55 A 4.6.2019 06:05 B 4.6.2019 18:03 C Prostě podle zadáné vstupní hodnoty, rozpis směn by mi makro k jedn...
0
hlasy
2
odpovdi
15
zobrazení
Zeptal se před 3 týdny v Anonymous
před 3 týdny aktualizoval Anonymous
Nevěděl by někdo, jak jednoduše ve VBA přetypovat pole čtyř bytů na integer? V Pascalu nebo C je to hračka, tady nevím. Díky. Dalibor.
0
hlasy
1
odpov
14
zobrazení
Zeptal se před 3 týdny v Anonymous
před 3 týdny aktualizoval xlnc
Dobrý den, Přes API otevírám sériový port a komunikuji se zařízeními. Potřeboval bych zajistit, aby při nějaké fatální chybě v kódech výpočtů, nebo pádu excelu nezůstal otevřený sériový port a provedlo se volání příslušné API funkce pro uvolnění hand...
0
hlasy
1
odpov
17
zobrazení
Zeptal se před měsícem v Martin Sobotka
před 3 týdny aktualizoval xlnc
Dobrý den. Zkusím popsat s čím bych potřeboval poradit. Mám vytvořené makro, které mě kopíruje několik řádků včetně hodnot a vzorců. Momentálně pomocí tlačítka udělám vždy kopii kde mám označeny řádek. A potřeboval bych aby tohle makro se vytvořilo t...
1 2 3 44

Zeptat se

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]