0
0

Mám buňku s funkcí DNES. Dále mám tři buňky, datum "začátek nemoci", "konec nemoci" a "stav". Potřeboval bych, aby se při zápisu do buňky "začátek nemoci" objevil "stav"-"nemoc" a to pokud je začátek nemoci roven nebo menší DNES. Dále bych potřeboval, aby při vyplnění buňky "konec nemoci" byl "stav" prázdná buňka a to pokud je datum konce nemoci vyšší než DNES.
Díky za nápady

Marked as spam
Odeslal Jenda
Otázka položena 27.11.2020 17:53
30 views
0
Private answer

Z logiky věci mi vyplývá, že při vyplnění buňky "konec nemoci" by měl být "stav" "nemoc", pokud je datum konce nemoci vyšší než DNES. V tom případě by vzorec mohl vypadat takto:
=KDYŽ(A(A(B20);NEBO(C2>=A2;C2=0));"nemoc";"")

Marked as spam
Odeslal Anonymous
Odpověděl 2.12.2020 18:36

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]