Diskusní fórum o Excelu - ptejte se, odpovídejte! (450)

Hlasy
Odpovědi
Zobrazení
Otázka
0
hlasy
1
odpov
27
zobrazení
Zeptal se před měsícem v Rkopec
před měsícem aktualizoval xlnc
Potřeboval bych ve vzorci odkazovat stále na stejné buňky i při přidání slpuců nebo řádků. Například v A3 je prostý součet =SUMA(C3:F3). ale když přidám sloupec na pozici C3 tak se automaticky vzorec v A3 aktualizuje na =SUMA(D3:G3). Je toto možné vy...
0
hlasy
7
odpovdi
116
zobrazení
Zeptal se před měsícem v Petr92
před měsícem aktualizoval Petr92
Dobrý den, Potřeboval bych pomoci s trošku složitejším makrem. Jednalo by se o roztřízení směn podle času, v praxi je to něco jako : 4.6.2019 5:55 A 4.6.2019 06:05 B 4.6.2019 18:03 C Prostě podle zadáné vstupní hodnoty, rozpis směn by mi makro k jedn...
0
hlasy
2
odpovdi
18
zobrazení
Zeptal se před měsícem v Anonymous
před měsícem aktualizoval Anonymous
Nevěděl by někdo, jak jednoduše ve VBA přetypovat pole čtyř bytů na integer? V Pascalu nebo C je to hračka, tady nevím. Díky. Dalibor.
0
hlasy
1
odpov
14
zobrazení
Zeptal se před měsícem v Anonymous
před měsícem aktualizoval xlnc
Dobrý den, Přes API otevírám sériový port a komunikuji se zařízeními. Potřeboval bych zajistit, aby při nějaké fatální chybě v kódech výpočtů, nebo pádu excelu nezůstal otevřený sériový port a provedlo se volání příslušné API funkce pro uvolnění hand...
0
hlasy
1
odpov
20
zobrazení
Zeptal se před měsícem v Martin Sobotka
před měsícem aktualizoval xlnc
Dobrý den. Zkusím popsat s čím bych potřeboval poradit. Mám vytvořené makro, které mě kopíruje několik řádků včetně hodnot a vzorců. Momentálně pomocí tlačítka udělám vždy kopii kde mám označeny řádek. A potřeboval bych aby tohle makro se vytvořilo t...
0
hlasy
1
odpov
19
zobrazení
Zeptal se před měsícem v Martin
před měsícem aktualizoval xlnc
Dobrý den, prosím o radu, či je možné do excelu A dostať nejakým prepojením obsah príslušného zošitu (hárku) z excelu B v ktorom je tých zošitov viacero, zmena zobrazeného zošita v exceli A bude na základe zmeny čísla. Ďakujem.
0
hlasy
1
odpov
27
zobrazení
Zeptal se před 2 měsíci v Pomoc
před 2 měsíci aktualizoval Anonymous
Mám předpřipravenou tabulku, do které mám udělané makro s nakopírování dat z jiného listu. Problém spočívá v tom, že v předpřipravené tabulce mam pod každým nadpisem volných 5 řádků, pokud však kopírovaný data zabírají víc jak 5 řádků, smaže se nadpi...
0
hlasy
1
odpov
26
zobrazení
Zeptal se před 2 měsíci v KaterinaV
před 2 měsíci aktualizoval Anonymous
Dobrý den, chtěla bych se zeptat jak vyřešit problém ve VBA. Když mám udělané, že se jeden řádek z 1. listu má přesunout na určitý řádek 2 listu, tak mam ve VBA zadané místo kam se to má kopírovat třeba A1. Ale zadaný řádek se nakopíruje na 10 řádek....
0
hlasy
2
odpovdi
42
zobrazení
Zeptal se před 2 měsíci v Mv
před 2 měsíci aktualizoval xlnc
Zdravím, potřebuju poradit. Na listu1 mam tabulku ze které potřebuji vyhledat určitě slovo a "překopírovat" na druhý list. Jakou funkci bych měl použít popřípadně proč mi nefunguje tento příkaz =VYHLEDAT("Heckbedienteil ";List1!B7:B152;"") error s ho...
0
hlasy
4
odpovdi
44
zobrazení
Zeptal se před 2 měsíci v nimbuuss
před 2 měsíci aktualizoval w.cz
Dobrý den, rád bych se zeptal na možnost součtu hodnot ve stejné buňce řádku (např. mám ve sloupci D na řádku 4 hodnoty: 1 1 1 1 1 a chci zjistit, kolik celkem je tam součet nebo počet daných hodnot). Funkcí SUMA nebo COUNTIF to nejde, protože se jed...

Zeptat se

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]