0
0

Zdravím vás, mohol by mi niekto prosím poradiť, ako sa dajú spočítať čísla vo formáte, kde v je medzi číslami - ? Keď skopírujem dáta z webu do excelu, dáta sú v takomto formáte, niekedy je medzi čislami aj znamienko : .
Napríklad mám 5 buniek pod sebou a v každej bunke sú čísla napríklad : 1-2 alebo 1:2
0-1 alebo 0:1
1-1 alebo 1:1
1-1 alebo 1:1
3-3 alebo 3:3
Ja by som potreboval aby sa mi čísla automaticky spočítali v takomto formáte a výsledok aby bol 6-8, alebo 6:8 alebo aby číslo 6 bolo v jednej bunke a číslo 8 vo vedľajšej.
Dúfam že som to napísal zrozumiteľne.
Za každú odpoveď ďakujem.

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 0)
Otázka položena 13.4.2021 8:11
30 views
0
Private answer

Power Query. Nahrát, rozdělit, sečíst.

Marked as spam
Admin bar avatar Odeslal (Otázky: 1, Odpovědi: 317)
Odpověděl 15.4.2021 7:02
0
Private answer

Oznacte si data a chodte do DATA /Udaje/ a tam je Text to Columns /Text na stlpce/ . Vyberte FIXED WIDTH /Pevna sirka/ -> next -> Kliknite na posuvnom meritku, ako chcete vase data rozdelit -> next -> kliknite na ten stlpec, co nechcete a dajte DONT IMPORT /Neimportovat stlpec/- > Finish /Dokoncit/

Marked as spam
Odeslal AndrejB
Odpověděl 14.4.2021 7:10
0
Private answer

Vzorec: =SUMA(HODNOTA(ZLEVA(A1:A4;1)))&"-"&SUMA(HODNOTA(ZPRAVA(A1:A4;1)))
Zadání: zápis vzorce a stisk Ctrl+Shift+Enter (maticový vzorec)

Marked as spam
Odeslal xlnc
Odpověděl 14.4.2021 15:55

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]