Vložení obrázku funkcí když

0
0

Dobrý den, nemá prosím někdo z vás tušení, jak vložím do určité buňky obrázek při splnění podmínky funkce když. přesněji: když je A1 pondělí tak v A2 bude obrázek. Zkoušel jsem pomocí názvu:

=KDYŽ(DENTÝDNE(J5;2)=1;aa;KDYŽ(DENTÝDNE(J5;2)=2;"úterý";KDYŽ(DENTÝDNE(J5;2)=3;"středa";KDYŽ(DENTÝDNE(J5;2)=4;"čtvrtek";KDYŽ(DENTÝDNE(J5;2)=5;"pátek";KDYŽ(DENTÝDNE(J5;2)=6;"";KDYŽ(DENTÝDNE(J5;2)=7;"")))))))

ale místo obrázku se do buňky vloží jen název obrázku. Diky za radu

Marked as spam
Odeslal Ondra
Otázka položena 22.1.2016 7:33
3103 views
0
Private answer

Dobrý den, v Excelu v principu nemůžete vzorečkem vkládat obrázky. Jedinou možností jsou ikony v podmíněném formátování, což ale asi není to, co potřebujete.
http://exceltown.com/navody/podminene-formatovani/ikony-v-podminenem-formatovani/
Pokud potřebujete pracovat s obrázky, jsou vhodnější pokročilejší databáze, nebo alespoň Access.

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 188)
Odpověděl 23.1.2016 10:54
0
Private answer
Děkuji, bohužel formulář, do kterého potřebuji vkládat obrázek je plně přizpůsoben excelu a provázán s další presentací v powerpointu. Napadlo mě, zda by nešlo nějak jinak vytvořit „obrázek“ který potřebuju, v principu se jedná o buňku, která je přeškrtnutá ve tvaru X, spodní trojůhelník je žlutý a v horním je písmeno R. Takto má být vuplněna buňka za podmínky že datum v v buňce nad je „po,út,st,čt,pá“. Každopádně moc děkuji za radu.
Marked as spam
Odeslal ondrej.hanus@cnhind.com
Odpověděl 25.1.2016 6:35
0
Private answer

Jestli jde o formulář, a nepotřebujete tedy vkládat obrázky přímo do buněk, dá se vytvořit pomocí VBA prakticky cokoliv i v Excelu…

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 188)
Odpověděl 25.1.2016 10:18
0
Private answer
Vkládat do buňky vlastní obrázek nelze, ale lze obejít přes propojený obrázek http://office.lasakovi.com/excel/prakticke-priklady/zobrazeni-zvoleneho-obrazku/ a http://office.lasakovi.com/excel/domu/vlozit-propojeny-obrazek-excel/ bez použítí VBA, ale záleží co je skutečným cílem požadavku.
Marked as spam
Odeslal Pavel
Odpověděl 3.2.2016 21:05

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]