0
0

prosím o pomoc, potřebuji najít v řetězci jiný řetězec a pokud ho nenajdu, něco třeba do buňky zapsat... Používám funkci HLEDAT nebo NAJÍT ale pokud řetězec nenajdu, vrátí mi to #HODNOTA! Zkoušel jsem vytvořit i nějaké podmínky, ale vždy to skončí na #HODNOTA! pokud se řetězec nenajde.. Já bych potřeboval v takovém případě do buňky něco zapsat... 🙁

Marked as spam
Odeslal Ladaxxt
Otázka položena 23.11.2021 3:17
45 views
0
Private answer

Pokud je v jedné buňce celý text a ve druhé ten, který v tom hledáte,. pak:
=KDYŽ(COUNTIFS(A1;"*"&B1&"*");"je to tam";"není to tam")

Marked as spam
Admin bar avatar Odeslal (Otázky: 1, Odpovědi: 340)
Odpověděl 7.12.2021 11:07
0
Private answer

Ach jo. Řada funkcí typu JE.CHxxxx, případně IFERROR.

Marked as spam
Odeslal Ále
Odpověděl 6.2.2022 11:13

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]