S tímto tématem se setkáte na našich kurzech ExcelTown.
Kurzy se standardně konají, se zajištěním potřebných hygienických opatření.

V tomto článku sa naučíme uzamknúť časť tabuľky alebo celú tabuľku a zabrániť tak nežiadúcim úpravám tejto tabuľky.

Napríklad v tomto liste potrebujem zamknúť všetky bunky, okrem B2 až C3 (označil som ich farebne).

bunky k zamceni

Začnem (trochu paradoxne) tým, že odomknem farebné bunky. Teda označím ich, potom na ne kliknem pravým tlačítkom a vo Formát buněk / Zámek zruším Zaškrtnúť  u "Uzamknout".

odemceni bunek

Potvrdím, ale zatiaľ sa chovanie žiadnej bunky nezmenilo. Teraz je potrebné uzamknúť bunky, ktoré sa uzamknúť majú. Idem na Revize / Zamknout list. Ak chcem, nastavím heslo, v každom prípade potvrdím.

revize

A je uzamknuté. Kto by sa odvážil skúsiť niečo zapísať do uzamknutej bunky, ten sa nepríjemne prekvapí.

chybová hláška

S tímto tématem se setkáte na našich kurzech ExcelTown.
Kurzy se standardně konají, se zajištěním potřebných hygienických opatření.

0 Comments

  1. Lze to vyřešit například přes podmínky ve funkci KDYŽ: =KDYŽ(A1=“žena“;1;KDYŽ(A1=“muž“;2;““))

Pridaj komentár

Your email address will not be published.

*

clear formPost comment