Tento článek popisuje fungování funkce KDYŽ / IF. Jedná se o logickou funkci, která vrací buď jednu nebo druhou hodnotu podle toho, jestli je splněna určitá podmínka.

Její nejzákladnější fungování si ukážeme na příkladu, kdy v tabulce chceme rozlišit kladná nebo záporná čísla - ve sloupci B tedy chceme vidět slovo "kladné" nebo "záporné".

Do buňky B2 zapíšeme (a pak roztáhneme) tento vzorec:
  • =KDYŽ(A2>0;"kladné";"záporné")

Protože:

  • KDYŽ je název funkce
  • A2>0 je určité tvrzení. To je pro některé buňky pravdivé (např. A2, A4, A7) a pro jiné nepravdivé (A3, A5, A6).
  • "kladné" se má vypsat, pokud tvrzení pravdivé je
  • "záporné" se má vypsat, pokud tvrzení pravdivé není

(Ano, máte pravdu - neošetřili jsme možnost, že by číslo bylo přesně nula. Pro to bychom potřebovali, aby funkce KDYŽ produkovala ne dvě, ale tři nebo více možností. O tom je tento článek).

Poznámky:

Videonávod

1 Komentář

  1. Недавно смотрел контент инет, вдруг к своему восторгу открыл четкий видеоролик. Вот смотрите: Купить дачу недорого . Для меня этот видеоролик явился весьма неплохим. До встречи!

Napsat komentář

Vaše emailová adresa nebude publikována.

*

smazat formulářOdeslat komentář