buňka – znak nebo číslice a výpočet dat v excelu

0
0

Dobrý den, prosím o radu. Mám buňku, ve které se počítájí celkové odpracované hodiny v závislosti na ostatních buňkách. Nyní bych potřeboval zohlednit ve vzorci další buňku A25, ve které by uživatel vyplnil znaky nebo číslice. Pokud by se v této buňce objevila číslice, tak by se doplnily celkové hodiny (došlo by k násobení), ale pokud by v této buňce byl znak, tak by se neprovedlo nic. Nevíte jak toto v excelu ve vzorci zohlednit?

Celkový vzoreček na počítání hodin je: =KDYŽ(A(D25="";E25="";G25="";H25="");"";KDYŽ(NEBO(D25="";E25="";G25="";H25="";ZPRAVA(D25;2)>="60";ZPRAVA(E25;2)>="60";ZPRAVA(G25;2)>="60";ZPRAVA(H25;2)>="60");"chyba";KDYŽ((AH25-AG25)+(AJ25-AI25)<=0;"";(AH25-AG25)+(AJ25-AI25)))) a nyní bych chtěl přidat buňku A25, ve které by se uváděli čísla anebo číslice. Děkuji moc. Honza

Marked as spam
Odeslal jan.blaha1@centrum.cz
Otázka položena 12.9.2016 7:19
68 views
0
Private answer

Dobrý den, já tomu vzorečku moc nerozumím, ale pokud chcete rozlišovat číslice a texty, pak se určitě budou hodit funkce JE.TEXT a JE.ČÍSLO.
JB

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 185)
Odpověděl 19.9.2016 18:18

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]