dosazení čísla podle slova

0
0

Mám ve sloupečku dny v týdnu (po-ne), potřeboval bych aby se u soboty a neděle zapsala do vedlejšího sloupečku 0 a aby se u ostatních dnu nic nezapsalo
Dík za odpovedi

Marked as spam
Odeslal cimbur
Otázka položena 15.7.2019 20:29
47 views
0
Private answer

=KDYŽ(NEBO(A1="Sobota";A1="Neděle");0;"")

Marked as spam
Odeslal Anonymous
Odpověděl 17.7.2019 8:16
0
Private answer

dik, funguje, akorat kdyz se pak pracuje s bunkou, kde neni 0 (vsedni dny) a nedopisu hodnotu, tak nefungují navazujici vypocty , asi protoze excel to nebere jako prazdnou bunku ale prazdy text diky nadefinovanemu vysledku vysledku "" :( ..... to nevypada moc pekne kdyz do vsednich dnu do kterych jsem nevyplnil odpracovane hod a pak tajove bunky nasobim částkou kc/hod mi misto prazdnyho policka vyskoci v policku error hodnota.

Marked as spam
Odeslal cimbur
Odpověděl 17.7.2019 19:18
0
Private answer

radeji bych mel ve vypoctu kde jsem jeste nedopsal pocet hodin a nasobim cislem (kc/hod) ne chybu hodnota ale nulu....jako kdyz násobíte prázdnou bunku nejakym cislem, ale je to jen kosmetický problém :)

Marked as spam
Odeslal cimbur
Odpověděl 17.7.2019 19:34
0
Private answer

Pro kosmetickou úpravu použijte funkci =IFERROR()

Marked as spam
Odeslal Anonymous
Odpověděl 18.7.2019 10:22
0
Private answer

díky moc :)

Marked as spam
Odeslal cimbur
Odpověděl 18.7.2019 18:45

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]