Answer Question
0
0

Dobrý den, jak lze udělat vzorec pro buňku aby počítala počet ks*hodnota za kus při 2 proměných hodnot do jedné buňky.
Pro představu, https://ctrlv.cz/9GT1.

Marked as spam
Avatar uživatele Odeslal Petr
Otázka položena 13.10.2020 7:16
100 views
0
Private answer

Bez pomocných sloupců lze maticově pro sloupec "osoba" {=SUMA((F3:F19)*A3;SUMA(F20:F24)*A20) } .U "osoba 3" by mělo být 1224 Kč

Marked as spam
Avatar uživatele Odeslal Marek
Odpověděl 13.10.2020 8:46
0
Private answer

Aha, v celku logická matice, děkuji za radu. Osobu 3 sem udělal chybně kvůli rozdílu ceny. Nicméně, vzorec mi vypisuje chybu #hodnota!

Marked as spam
Avatar uživatele Odeslal Petr
Odpověděl 13.10.2020 12:34
0
Private answer

Předpokládám, že víte o Ctrl+Shift+Enter pro zápis maticového vzorce. Pokud používáte sloučené buňky tak je třeba zadat skutečný odkaz. Dělal jsem to podle Vašeho obrázku.

Marked as spam
Avatar uživatele Odeslal Marek
Odpověděl 13.10.2020 13:29
0
Private answer

No naučil jste mě ho až teď Vy, nicměne musím vyřešit problém sloučene buňky,
Děkuji.

Marked as spam
Avatar uživatele Odeslal Petr
Odpověděl 13.10.2020 14:26
0
Private answer

Tak si klikněte na sloučenou oblast a uvidíte adresu.

Marked as spam
Avatar uživatele Odeslal Marek
Odpověděl 13.10.2020 17:33
0
Private answer

Adresy souhlasí s adresou ve vzorci - https://ctrlv.cz/BWTf a přesto

Marked as spam
Avatar uživatele Odeslal Petr
Odpověděl 14.10.2020 10:46
0
Private answer

Už jsem na to přišel, problém byl že vysledek byl ve sloučené buňce

Marked as spam
Avatar uživatele Odeslal Anonymous
Odpověděl 14.10.2020 12:10
0
Private answer

Zadejte vzorec až pak třeba slučujte

Marked as spam
Avatar uživatele Odeslal Marek
Odpověděl 14.10.2020 14:33

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]