0
0

Dobrý den, potřeboval bych pomoc, mám za úkol, pokud jsou všechny 3 buňky plné vypíše to průměr, ale pokud jedna buňka není vyplněná napíše to 5. Děkuji za odpověď

Marked as spam
Odeslal Tomáš
Otázka položena 28.3.2018 7:14
126 views
0
Private answer
=KDYŽ(A(JE.PRÁZDNÉ(…);JE.PRÁZDNÉ(…);JE.PRÁZDNÉ(…));5;PRŮMĚR(…))
Marked as spam
Odeslal xlnc
Odpověděl 28.3.2018 7:36
0
Private answer
Pardon, místo A má být NEBO. Resp. je rozdíl, jestli řešíte „právě jedna, jenom jedna“, nebo „jedna a více“.
Marked as spam
Odeslal xlnc
Odpověděl 28.3.2018 7:39
0
Private answer

Případně něco jako toto:
=KDYŽ(POČET2(A1:C1)=3;PRŮMĚR(A1:C1);0)

Marked as spam
Admin bar avatar Odeslal (Otázky: 1, Odpovědi: 324)
Odpověděl 28.3.2018 8:19

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]