Funkce sumifs a kritérum číslo, končící na 00

0
0

Dobrý den, nevím jak udělat funkci sumifs s kritériem, aby mi z oblasti součtu funkce sečetla jen ty čísla, které v oblasti kritérií končí na 2 nuly. zkoušel jsem =SUMIFS(B1:B6;A1:A6;"*00") ale bohužel nefunguje předem děkuji za odpověď 🙂

Marked as spam
Odeslal FlasherCZE
Otázka položena 11.9.2016 20:47
94 views
0
Private answer

Nestačilo by převést ten sloupec A na text – např. pomocí funkce hodnota.na.text?

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 185)
Odpověděl 11.9.2016 21:03
0
Private answer
Možná by to šlo, ale lepší řešení by bylo bez dalšího postraního sloupečku.
Marked as spam
Odeslal FlasherCZE
Odpověděl 12.9.2016 4:16
0
Private answer
využij maticovou funkci =SUMA((MOD(B1:B6;100)=0)*(A1:A6)) a potvrď ji Ctrl+Shift+Enter
Marked as spam
Odeslal hes@tacs.cz
Odpověděl 17.9.2016 13:08
0
Private answer
Dobrý den, děkuji moc, problém byl vyřešen. ?
Marked as spam
Odeslal Anonymous
Odpověděl 22.9.2016 6:20

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]