0
0

Dobrý deň mám niekolko otázok ohladom funkcii. Skúšal som hladať aj na internete a dopadlo to neúspechom.
1.Akú funkciu použit, ked v jednom stlpci sú rodne čísla s / a do druheho stlpca mam dat rodne čísla bez / ?
2.Aký je vzorec pre funkciu if ked chcem zistiť či sa dana osoba narodila pred rokom 1960 alebo po roku 1960? Otázka na stlpcom je "Narodený pred r.1960?
3. Z rodného čísla treba vypísať či je to muž alebo žena. Dá sa to zisti podla toho že ženám sa ku mesiaci v rodnom čísle pripocitava 50. Asi sa to dá robiť cez funkciu IF ale neviem vzorec?
Dakujem pekne za vsetky rady a odpovede. Mam to ako domacu ulohu počas uzavretej školy.

Marked as spam
Odeslal Lukáš
Otázka položena 17.5.2020 15:12
31 views
0
Private answer

v A1 rodné číslo s lomítkem
v české a angl. verzi např. takto:
1) =ZLEVA(A1;6)&ZPRAVA(A1;DÉLKA(A1)-7)
=LEFT(A1;6)&RIGHT(A1;LEN(A1)-7)
2) =KDYŽ(ZLEVA(A1;2)*1<60;"mensi60";"vetsi") =IF(LEFT(A1;2)*150;"žena";"muž")
=IF(1*MID(A1;3;2)>50;"žena";"muž")

Marked as spam
Odeslal JoKe
Odpověděl 18.5.2020 19:37

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]