Ingnorování přidání sloupce ve vzorci

0
0

Potřeboval bych ve vzorci odkazovat stále na stejné buňky i při přidání slpuců nebo řádků. Například v A3 je prostý součet =SUMA(C3:F3). ale když přidám sloupec na pozici C3 tak se automaticky vzorec v A3 aktualizuje na =SUMA(D3:G3). Je toto možné vypnout aby i po přidání sloupce zůstal vzorec v A3 stejný =SUMA(C3:F3)

Marked as spam
Odeslal Rkopec
Otázka položena 5.6.2019 8:16
28 views
0
Private answer

Tak technik se asi najde více - funkce NEPŘÍMÝ,ODKAZ nebo POSUN:
=SUMA(POSUN(A3;0;2;1;4))

Marked as spam
Odeslal xlnc
Odpověděl 5.6.2019 20:32

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]