0
0

Dobrý den. Potřebuji sčítat kolik je obsaženo v několika desítkách buněk na stejném řádku. Není předem jasné, kolik daná buňka bude obsahovat znaků (možná bude prázdná) a v jakém budou znaky v pořadí. Např. buňka A1 obsahuje ABC, A2 obsahuje BA, A3 obsahuje BBBAAACCC. Nyní z tohoto řádku potřebuji sečíst všechna A. Pokud by to pro výpočet bylo nutné, tak můžu používat mezi znaky oddělovací znak. Je to možné?
Předem děkuji za odpověď René

Marked as spam
Odeslal Anonymous
Otázka položena 17.1.2020 9:17
38 views
0
Private answer

=SUMA(DÉLKA(A1:A3)-DÉLKA(DOSADIT(A1:A3;"a";"")))
maticově, tj, ukončit editaci CRTL+SHIFT+ENTER
spočítá v oblasti A1:A3 počet výskytů "a"
(citlivé na velká/malá písmena)

Pozn.: A1:A3 není řádek, ale sloupec :)

Marked as spam
Odeslal Anonymous
Odpověděl 17.1.2020 14:19

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]