Jak udělat, aby při změně hodnoty v buňce excel poznal, že má hledat jinde

0
0

Mám tabulku, kde mám produkt a jeho číslo a z jiného listu na základě čísla produktu tahám hodnoty ano ne. Nyní chci, aby při změně hodnoty excel hledal v jiných řádkách, ale nevím jak. základní vzorec je: =KDYŽ(A3="OU";IFERROR(SVYHLEDAT(E3;'Detail produkce'!$A$2:$B$5000;2;NEPRAVDA);"Nenalezeno");" "). Potřeboval bych, dostat do jednoho vzorce, že za A3=OU dosadím něco jiného a např. A3=AA a upravil bych jen kde hledat ve fci svyhledat.Prosím o radu

Marked as spam
Odeslal Milan
Otázka položena 21.1.2019 14:17
18 views
0
Private answer

Technik je více - funkce SVYHLEDAT(...;KDYŽ(...;tabulka1;tabulka2);...), ZVOLIT + matice, NEPŘÍMÝ.ODKAZ, ...
https://imgup.cz/image/LTCU

Marked as spam
Odeslal xlnc
Odpověděl 21.1.2019 16:26

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]