Jakou funkci užít? KDYŽ ??

1
0

Ahoj, chtěl jsem se optat, existuje nejaká funkce např. Když zadám [b]D[/b] do bunky [b]A1[/b], aby se v bunce např. E1 zobrazilo 8, v bunce E2 se souběžně zobrazilo např.4 a v bunce E3 se zobrazilo 2 ?

Dá se na tohle napsat nejaká jednoduchá funkce? Dekuji moc

Marked as spam
Odeslal michelin333@seznam.cz
Otázka položena 28.3.2016 18:39
124 views
0
Private answer

Dobrý den, pokud správně rozumím zadání, tak tohle se neřeší jednou funkcí do jedné buňky, ale tím, že dáte do buněk E1, E2, E3… tři různé funkce.

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 188)
Odpověděl 28.3.2016 19:48
0
Private answer
A dotaz, takhle nejak by to neslo: =KDYŽ(A1=”D”,8,KDYŽ(A1=”N”,12,))
Marked as spam
Odeslal Anonymous
Odpověděl 29.3.2016 2:04
0
Private answer

Takhle by to klidně šlo, pokud byste pracoval s výsledkem v jedné buňce. Ale rozumím tomu tak, že tazatel se ptá, jestli lze jednou funkcí ovlivnit výsledky ve třech buňkách…

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 188)
Odpověděl 2.4.2016 13:16

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]