0
0

Dobrý den, rád bych požádal o pomoc s makrem pro excel 2007. Mám sloupec s názvy firem, ale import dat z jiného zdroje mi občas vloží před název 3 pořadová čísla a podtržítko (takto: 367_XXXX_YYYY). Prosím o pomoc s makrem, které najde ve sloupci buňky, kdy čtvrtá pozice je "podtržítko" a potom smaže první 3 čísla včetně podtržítka na 4 pozici. Děkuji velmi

Marked as spam
Odeslal markus23@gmail.com
Otázka položena 19.7.2016 10:55
100 views
0
Private answer

Potřebujete z nějakého důvodu makro? Stačila by na to i obyčejná funkce =KDYŽ(ČÁST(A1;4;1)=”_”;ČÁST(A1;5;1000);A1)

Marked as spam
Admin bar avatar Odeslal (Otázky: 1, Odpovědi: 317)
Odpověděl 25.7.2016 5:57

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]