Opakování funkce KDYŽ

0
0

Dob­rý den,

V prá­ci jsem vy­tvo­řil sčí­ta­cí for­mu­lář a u jed­no­ho vzor­ce po­tře­bu­ji, aby po­čí­tal až cca do 150.

Př: =KDYŽ(D319-G319>62;"63"; KDYŽ(D319-G319>63;"64")

Tím­to způ­so­bem jsem fun­go­val vze­stup­ně od 0 do 64 kde je li­mit pro opa­ko­vá­ní Funk­ce.

Jsem sa­mouk a ře­še­ní je mož­ná snad­né, ale za­tím se ne­můžu do­pát­rat al­ter­na­ti­vy, co ji­né­ho po­u­žít.

Marked as spam
Odeslal Lukáš
Otázka položena 12.2.2020 8:54
36 views
0
Private answer

Myslím, že jste ztratil dost času cyklením KDYŽů :)
Mělo by pomoci toto :
https://exceltown.com/navody/funkce/svyhledat-vlookup-funkce-pro-propojovani-vice-tabulek/pouziti-funkce-vlookup-svyhledat-pro-interval/
a nebo nestačilo by jen zaokrouhlit nahoru, např. funkcí ZAOKROUHLIT
?

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 248)
Odpověděl 12.2.2020 15:07
0
Private answer

a co toto "=KDYŽ(A1-B1>(A1-B1)-1;(A1-B1)+1;"")" nevím na co to přesně potřebujete

Marked as spam
Odeslal Anonymous
Odpověděl 12.2.2020 15:46

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]