Opakování vzorce pro všechny sloupce

0
0

Dobrý den,

mám tabulku dat: v jednom řádku datum ukončení akce, v dalším datum odeslání zpráv z akce. Potřebuji spočítat, u kolika akcí byly zprávy odeslány nejpozději 4 dny po ukončení. Přišla jsem na to, jak to udělat oklikou: pro jednotlivé akce jsem stanovila hodnotu 1/0 podle splnění časového limitu a hodnoty pak sečetla. Nelze to ale udělat v jednom kroku? Snaha o rozšíření vzorce =když(B1-A1>4;0;1) na celé řádky, tzn. =když(2:2-1:1>4;0;1) selhala, stejně tak u countif jsem nebyla schopná zadat rozdíl dvou buněk nad sebou aniž bych musela vybrat dvě konkrétní buňky.

Předem díky za odpověď a usnadnění práce.

Marked as spam
Odeslal doldoly@seznam.cz
Otázka položena 13.6.2016 17:44
177 views
0
Private answer

Dobrý den, nejde to udělat jednoduše tak, že do třetího sloupce odečtete první a druhý, a potom funkcí COUNTIFS zjistíte z tohoto třetího sloupce počet hodnot vyšších než 4?

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 176)
Odpověděl 3.7.2016 14:18
0
Private answer
Maticově {=SUMA(KDYŽ(2:2-1:1>4;0;1))-16380} a odečíst počet prázdných buněk do konce řádku, protože jejich rozdíl není >4 V řádcích nesmí být text, jinak vrátí chybu. (Tj. žádný popis v prvním sloupci)
Marked as spam
Odeslal Anonymous
Odpověděl 6.7.2016 11:24

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]