0
0

Zdravím, rád bych se zeptal na jednu věc. Mám zde dva příklady, které bych potřeboval vyřešit a nevím, jak by měl vzoreček vypadat:

Ve sloupci "Risk" (A1) mám 5000 Kč, ve sloupci "Výsledek" (B1) mám vynásobené číslo kurzem, třeba 2,13, takže výsledek je v B1 10650 Kč. Ve sloupci "Čistý zisk" (C1) mám nastaveno =SUMA(B1-A1) a to mi dá čistý zisk z daného příkladu, takže výsledek je v C1 5650 Kč. Pokud ale bude "Výsledek" v B1 záporný, třeba -5000 Kč, vypíšu to ručně (tím pádem přepíšu sumu). Ovšem v C1 to najednou ale spočítá -10000 Kč, což nechci. Potřeboval bych to nastavit tak, aby C1 detekoval vypsaný "Výsledek" (B1), tzn. když je tam záporné číslo mnou vypsané, bude to pouze třeba -5000 a když v "Výsledek" (B1) bude kladné číslo , tak aby v C1 byl vypočítán čistý zisk, tzn. =SUMA(B1-A1).

Může mi s touto záhadou někdo pomoci? Nevím totiž, jestli se jedná o podmínku IF. Moc díky!

VYŘEŠENO
Marked as spam
Odeslal (Otázky: 5, Odpovědi: 7)
Otázka položena 24.4.2022 14:17
30 views
0
Private answer

=když(B1<0;B1;suma(B1-A1)) je řešení

Marked as spam
Odeslal (Otázky: 5, Odpovědi: 7)
Odpověděl 24.4.2022 15:14

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]