Sčítání hodnot na různých listech s podmínkou

0
0

Vážení,

Funkce SUMA umí sčítat mezi různými listy, pokud zadám rozsah listů a danou buňku. Příklad: List1, na pozici B2 číslo 1 List2, na pozici B2 číslo 10 List3, na pozici B3 číslo 100

potom =SUMA(List1:List3!B2:B2) vrátí číslo 11.

Co když ale potřebuji sečíst všechny hodnoty s daným parametrem? Například pokud by výše před každým číslem bylo napsáno Počet_piv, jak funkci upravit, aby byl výsledek 111?

Předem díky za odpověď.

Marked as spam
Odeslal Ondrej
Otázka položena 6.6.2018 10:41
48 views
0
Private answer

Možná jsem moc střízlivý, ale ćo funkce SUMIF?

Marked as spam
Odeslal xlnc
Odpověděl 6.6.2018 14:28
0
Private answer

nejspíš se to funkcí sumif dělá (na YT je mnoho videí) ovšem mluví o problémech s 3D objekty. Obchází to použitím nepřímého odkazu, který ale neumím zakomponovat tak, aby funkce poslouchala.

Umím najít a vysčítat (i když tam je jen jednou) na tomtéž listu: =SUMIF(C3:C145; C148; D3:D145)
Umím to samé i na jiném listu: =SUMIF(List1!C3:C145;CELKEM!C150;List1!D3:D145)
Umím i s použitím Nepřímého odkazu: =SUMA(NEPŘÍMÝ.ODKAZ(„‚I_018‘!D3:D3“))
Jak ale toto rozšířím na pořadí listů?

Marked as spam
Odeslal Ondrej
Odpověděl 8.6.2018 14:03
0
Private answer

Bez příkladu je to věštění.

Marked as spam
Odeslal xlnc
Odpověděl 8.6.2018 21:40

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]