0
0

Dobrý den, mám na listu1 ve sloupci A řadu čísel, to znamená A1, A2, A3, A4....atd. Potřeboval bych udělat na list2 do sloupce třeba také A součet vždy dvou po sobě jdoucích čísel z listu1. Takže na listu2 na pozici A1 bude součet A1+A2 z listu1, na A2 bude A3+A4, na A3 bude A5+A6 atd. Potřebuji vzorec, který bych mohl rozkopírovat, jelikož hodnoty na listu1 budou neustále přibývat.
Předem děkuji za radu. Pavel

Marked as spam
Odeslal Anonymous
Otázka položena 21.4.2020 21:30
26 views
0
Private answer

List2, A1: =SUMA(POSUN(List1!$A$1;2*ŘÁDEK(A1)-2;0;2))

Marked as spam
Odeslal xlnc
Odpověděl 22.4.2020 9:14
0
Private answer

Super! Děkuji.

Marked as spam
Odeslal Anonymous
Odpověděl 22.4.2020 14:23

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]