SUMA

0
0

mám napsanou funkci která mi vrací číslo ze začátku textu např. A1 je "27:13" =ZLEVA(A1;HLEDAT(":";A1;1)-1) jak toto rozšířit abych mohl udělat sumu na oblast - napsat něco jako =SUMA(ZLEVA(A1:Z9;HLEDAT(":";A1:Z9;1)-1)) díky

Marked as spam
Odeslal Tomáš
Otázka položena 30.4.2015 13:07
239 views
0
Private answer

Dobrý den, myslím že v této situaci se vám může hodit funkce INDIRECT, která právě převádí texty na vzorce, ale bude to chtít chvíli si s tím hrát :)
http://www.vyuka-excelu.cz/navody/funkce/neprimy-odkaz-indirect-prevadeni-textu-na-odkazy/

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 188)
Odpověděl 30.4.2015 20:12

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]