0
0

Dobrý den,
potřebuji pomocí svyhledat doplnit data do několika řádků / sloupců, kdy v každém potřebuji doplnit jinou hodnotu.
V první buňce mám
=SVYHLEDAT($D$14;'[druhý_report.xlsx]List1'!$A$5:$G$47;2;0)
do druhého řádku pak potřebuji dostat
=SVYHLEDAT($D$15;'[druhý_report.xlsx]List1'!$A$5:$G$47;2;0)
Ale ve vedlejším sloupci už potřebuji doplnit data ze sloupce 3, takže:
=SVYHLEDAT($D$14;'[druhý_report.xlsx]List1'!$A$5:$G$47;3;0)
Jak nastavit, aby se toto měnilo automaticky? Potřebuji takto doplnit asi 800 řádků a nechci do každého doplňovat manuálně znaky "$" a přepisovat čísla sloupců.

Děkuji

Marked as spam
Odeslal Jiří
Otázka položena 10.6.2022 12:31
28 views
1
Private answer

podařilo se mi vyřešit první část, tedy SVYHLEDAT($D$14..) na SVYHLEDAT($D$15).
Ale pořád bych potřeboval automatické navyšování čísla sloupce kde vyhledávám o 1.
Z
=SVYHLEDAT($D$14;'[druhý_report.xlsx]List1'!$A$5:$G$47;2;0)
na
=SVYHLEDAT($D$14;'[druhý_report.xlsx]List1'!$A$5:$G$47;3;0)

Marked as spam
Odeslal Jiří
Odpověděl 10.6.2022 12:46
0
Private answer

A nemůže se na to hodit funkce SLOUPEC, která hází čísla sloupců? Samozřejmě se pak dá v rámci SVYHLEDAT upravovat, např. SLOUPEC()+5 atd...

Marked as spam
Admin bar avatar Odeslal (Otázky: 1, Odpovědi: 340)
Odpověděl 12.6.2022 21:54

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]