Vícenásobná podmínka

0
0

Dobrý den, potřeboval bych poradit s nastavením podmínek. V jednom sloupci mám dny v týdnu (po,út,..). Do druhého sloupce potřebuji zadat podmínku: pokud je v buňce text "po-pá", napiš "1", pokud "so-ne", napiš "0". Zkoušel jsem takto:=KDYŽ((B3="čt");1;0)*NEBO(KDYŽ((B3="pá");1;0))*NEBO(KDYŽ((B3="so");1;1))...to bohužel nefunguje. Předem děkuji za radu

Marked as spam
Odeslal vaclav.polivka@guehring.de
Otázka položena 11.5.2017 7:47
106 views
0
Private answer
V buňkách je skutečně prostý text „po-ne“, nebo je to naformátované datum (což je rozhodně smysluplnější varianta)?
Marked as spam
Odeslal Anonymous
Odpověděl 11.5.2017 12:33
0
Private answer
Pokud je to skutečně text, pak =KDYŽ(NEBO(A1=“so“;A1=“ne“);0;1)
Marked as spam
Odeslal Anonymous
Odpověděl 11.5.2017 12:36
0
Private answer
Marked as spam
Odeslal (Otázky: 1, Odpovědi: 187)
Odpověděl 12.5.2017 10:35

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]