Výpis počtu znaků „???“ v daném sloupci.

0
0

Mam otázku.
Při použití funkce "=COUNTIF(B3:B11;"ano")" my excel jednoduše vyjede počet "ano" obsažených v daném místě. (Jsou tam 3)
Při použití funkce "=COUNTIF(B3:B11;"ne")" my excel jednoduše vyjede počet "ne" obsažených v daném místě.(Jsou tam 3)
Ale při použití funkce pro spočítání výrazu "???" : =COUNTIF(B3:B11;"???") mi vyjede nesprávný počet (Jsou tam zase 3, ale excel napočítá 6)
Takže to chápu tak, znak ??? spadá i pod "ne"?
Prosím o radu jak to udělat aby to spočítalo počet buněk ve kterých je "???".

Děkuji

Marked as spam
Odeslal KaterinaV
Otázka položena 18.7.2019 14:34
20 views
0
Private answer

{=SUMA(DÉLKA($B$3:$B$11)-DÉLKA(DOSADIT($B$3:$B$11;"???";"")))/3} - Vzorec potvrďte stiskem kláves CTRL + SHIFT + ENTER.

Marked as spam
Odeslal Anonymous
Odpověděl 18.7.2019 16:33
0
Private answer

=COUNTIFS(A:A;"~???")
Přidáte tam prostě jen vlnovku. Jde o to, že otazník je v Excelu jeden ze dvou zástupných symbolů - a samotné ??? říká "najdi cokoliv, co má tři znaky". Tou vlnovkou řeknete, že chcete opravdu hledat otazníky - a že tentokrát se nejedná o zástupný symbol.

Marked as spam
Odeslal (Otázky: 1, Odpovědi: 219)
Odpověděl 18.7.2019 19:31

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]