Zjednodušení vzorce SUMA aka SUMIF

0
0

mfg. Je možné tento vzoreček zjednodušit: =SUMA(SUMIF(A3:A78;"=min";C3:C78)+SOUČIN.SKALÁRNÍ((A3:A78="amfoto")*C3:C78)+SOUČIN.SKALÁRNÍ((A3:A78="nad")*C3:C78))*(1+15%)/20/8/60. Výstupem je hodnota Kč/min. Nejprve mi to spočítá základní hodnoty. Z konečné hodnoty připočítám 15%, podělím pracovními dny za měsíc a pracovními hodinami za den a nakonec podělím 60 na minutovou hodnotu. Tabulka sloupce roky a řádky hodnoty podle kriterií min,nad,am....V jiné tabulce jsou jednotlivé bunky s =SVYHLEDAT(J$13;W$3:DC$1000;5;0)..., což mi vyhledává hodnotu za příslušný rok J$13. Všechny vyhledané hodnoty v bunkách mám sečteny pomocí =SUMIF(A3:A78;"=min";C3:C78). Bylo by možné sjednotit vzorečky v jeden, abych měl součet podle kriteria roku a min.

Marked as spam
Odeslal JSilhavy@seznam.cz
Otázka položena 26.2.2016 6:51
90 views

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]