S tímto tématem se setkáte na našich kurzech ExcelTown.
Kurzu se můžete zúčastnit prezenčně nebo online.

V Excelu lze pojmenovat oblast buněk tak, abychom se na ni pak mohli jednodušeji odkazovat.

Pokud např. pojmenujete oblast mezi A1 a B10 názvem "moje oblast", můžete ji sčítat vzorcem "=SUMA(mojeoblast)" místo vzorce "=SUMA(A1:A10)". To je v některých případech jednodušší, navíc se to často hodí při navazujícím použití funkce NEPŘÍMÝ.ODKAZ(INDIRECT), třeba pro tvorbu kaskádových vybíracích menu s pomocí ověřování dat.

V některých případech ale chceme pojmenovat více oblastí, a nechceme to dělat postupně. Pak je možné použít hromadné pojmenování.

Příklad

V těchto datech chceme např. označit sloupce "jméno", "příjmení", "telefon", "oddělení".

1 data

Návod

Označíme všechny sloupce v celé délce, do které mají sahat pojmenované oblasti.

2 vybrana data

V kartě Vzorce klikneme na Vytvořit z výběru.

3 vytvoreni z vyberu

V našem případě zaškrtneme "Horní řádek".

4 vyber zpusobu pojmenovani

A je hotovo. To, že se oblasti skutečně vytvořili, můžeme ověřit v roletce po kliknutí na šipečku s názvy:

5 vysledek

S tímto tématem se setkáte na našich kurzech ExcelTown.
Kurzu se můžete zúčastnit prezenčně nebo online.

Napsat komentář

Vaše emailová adresa nebude publikována.

*

smazat formulářOdeslat komentář